html_ellipsis 1.0.0 copy "html_ellipsis: ^1.0.0" to clipboard
html_ellipsis: ^1.0.0 copied to clipboard

A HTML ellipsis utility function for Dart

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add html_ellipsis

With Flutter:

 $ flutter pub add html_ellipsis

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  html_ellipsis: ^1.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:html_ellipsis/html_ellipsis.dart';
0
likes
150
pub points
23%
popularity

Publisher

unverified uploader

A HTML ellipsis utility function for Dart

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

More

Packages that depend on html_ellipsis