horizontal_calendar 0.0.4
horizontal_calendar: ^0.0.4 copied to clipboard

A flutter plugin to show horizontal view of calendar with date picker.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add horizontal_calendar

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  horizontal_calendar: ^0.0.4

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:horizontal_calendar/horizontal_calendar.dart';
9
likes
80
pub points
74%
popularity

A flutter plugin to show horizontal view of calendar with date picker.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter, intl, nepali_utils

More

Packages that depend on horizontal_calendar