hive_flutter 1.1.0
hive_flutter: ^1.1.0 copied to clipboard

Extension for Hive. Makes it easier to use Hive in Flutter apps.

Stable versions of hive_flutter

VersionMin Dart SDKUploadedDocumentationArchive
1.1.0Null safety2.12Jun 20, 2021Go to the documentation of hive_flutter 1.1.0Download hive_flutter 1.1.0 archive
1.0.0Null safety2.12Mar 5, 2021Go to the documentation of hive_flutter 1.0.0Download hive_flutter 1.0.0 archive
0.3.12.6Jul 24, 2020Go to the documentation of hive_flutter 0.3.1Download hive_flutter 0.3.1 archive
0.3.0+22.6Feb 22, 2020Go to the documentation of hive_flutter 0.3.0+2Download hive_flutter 0.3.0+2 archive
0.3.0+12.6Jan 1, 2020Go to the documentation of hive_flutter 0.3.0+1Download hive_flutter 0.3.0+1 archive
0.3.02.6Jan 1, 2020Go to the documentation of hive_flutter 0.3.0Download hive_flutter 0.3.0 archive
0.2.12.2Sep 11, 2019Go to the documentation of hive_flutter 0.2.1Download hive_flutter 0.2.1 archive
0.2.02.2Aug 20, 2019Go to the documentation of hive_flutter 0.2.0Download hive_flutter 0.2.0 archive
0.1.0+12.2Aug 19, 2019Go to the documentation of hive_flutter 0.1.0+1Download hive_flutter 0.1.0+1 archive
0.1.02.2Aug 19, 2019Go to the documentation of hive_flutter 0.1.0Download hive_flutter 0.1.0 archive

Prerelease versions of hive_flutter

VersionMin Dart SDKUploadedDocumentationArchive
1.0.0-nullsafety.0Null safety2.12(dev)Feb 18, 2021Go to the documentation of hive_flutter 1.0.0-nullsafety.0Download hive_flutter 1.0.0-nullsafety.0 archive
0.3.0-dev22.6Jan 1, 2020Go to the documentation of hive_flutter 0.3.0-dev2Download hive_flutter 0.3.0-dev2 archive
0.3.0-dev2.6Dec 31, 2019Go to the documentation of hive_flutter 0.3.0-devDownload hive_flutter 0.3.0-dev archive
229
likes
110
pub points
99%
popularity

Publisher

hivedb.dev

Extension for Hive. Makes it easier to use Hive in Flutter apps.

Homepage
Repository (GitHub)
View/report issues

Documentation

Documentation
API reference

License

unknown (LICENSE)

Dependencies

flutter, hive, path, path_provider

More

Packages that depend on hive_flutter