highlightable 1.0.3 copy "highlightable: ^1.0.3" to clipboard
highlightable: ^1.0.3 copied to clipboard

outdated

A text widget that makes it easy to highlight any letter/word you want

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add highlightable

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  highlightable: ^1.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:highlightable/highlightable.dart';
14
likes
0
pub points
70%
popularity

Publisher

verified publishertheiskaa.com

A text widget that makes it easy to highlight any letter/word you want

Repository (GitHub)
View/report issues

Documentation

Documentation

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on highlightable