gtag_analytics 0.1.7+2

Dart js
Flutter web

A minimal Google Analytics interop library. Allows triggering page views and other events from Dart code.

Stable versions of gtag_analytics

Version Uploaded Documentation Archive
0.1.7+2 Jul 23, 2018 Go to the documentation of gtag_analytics 0.1.7+2 Download gtag_analytics 0.1.7+2 archive
0.1.7+1 Jul 23, 2018 Go to the documentation of gtag_analytics 0.1.7+1 Download gtag_analytics 0.1.7+1 archive
0.1.5 Oct 9, 2017 Go to the documentation of gtag_analytics 0.1.5 Download gtag_analytics 0.1.5 archive
0.1.4 Oct 9, 2017 Go to the documentation of gtag_analytics 0.1.4 Download gtag_analytics 0.1.4 archive
0.1.3 Oct 9, 2017 Go to the documentation of gtag_analytics 0.1.3 Download gtag_analytics 0.1.3 archive
0.1.2 Oct 9, 2017 Go to the documentation of gtag_analytics 0.1.2 Download gtag_analytics 0.1.2 archive
0.1.1 Oct 9, 2017 Go to the documentation of gtag_analytics 0.1.1 Download gtag_analytics 0.1.1 archive
2
likes
90
pub points
55%
popularity

A minimal Google Analytics interop library. Allows triggering page views and other events from Dart code.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

filip.hracek@gmail.com

License

MIT (LICENSE)

Dependencies

js, meta

More

Packages that depend on gtag_analytics