gsettings 0.2.1
gsettings: ^0.2.1 copied to clipboard

GSettings client

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add gsettings

With Flutter:

 $ flutter pub add gsettings

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  gsettings: ^0.2.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gsettings/gsettings.dart';