groovin_widgets 1.6.1
groovin_widgets: ^1.6.1 copied to clipboard

Flutter Android iOS Linux macOS web Windows

A Flutter widget library containing custom widgets created and edited by GroovinChip.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  groovin_widgets: ^1.6.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:groovin_widgets/groovin_widgets.dart';
44
likes
100
pub points
87%
popularity

Publisher

groovinchip.dev

A Flutter widget library containing custom widgets created and edited by GroovinChip.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on groovin_widgets