gradient_borders 1.0.0 copy "gradient_borders: ^1.0.0" to clipboard
gradient_borders: ^1.0.0 copied to clipboard

Gradient borders for inputs and containers. Borders package integrated with a basic flutter widgets as a container and input decorations. Easy in use, platform independent.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add gradient_borders

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  gradient_borders: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gradient_borders/gradient_borders.dart';
156
likes
140
pub points
98%
popularity

Publisher

verified publisherwarwas.dev

Gradient borders for inputs and containers. Borders package integrated with a basic flutter widgets as a container and input decorations. Easy in use, platform independent.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on gradient_borders