gpayments 0.0.3 icon indicating copy to clipboard operation
gpayments: ^0.0.3 copied to clipboard

4Geeks Payments Gateway Dart Integration for Flutter.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add gpayments

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  gpayments: ^0.0.3

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gpayments/gpayments.dart';
2
likes
80
pub points
0%
popularity

Publisher

unverified uploader

4Geeks Payments Gateway Dart Integration for Flutter.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http

More

Packages that depend on gpayments