google_maps_widget 1.0.4 icon indicating copy to clipboard operation
google_maps_widget: ^1.0.4 copied to clipboard

A Flutter package which can be used to make polylines(route) from a source to a destination, and also handle a driver's realtime location (if any) on the map.

Stable versions of google_maps_widget

VersionMin Dart SDKUploadedDocumentationArchive
1.0.4Null safety2.1212 days agoGo to the documentation of google_maps_widget 1.0.4Download google_maps_widget 1.0.4 archive
1.0.3Null safety2.1213 days agoGo to the documentation of google_maps_widget 1.0.3Download google_maps_widget 1.0.3 archive
1.0.2Null safety2.1220 days agoGo to the documentation of google_maps_widget 1.0.2Download google_maps_widget 1.0.2 archive
1.0.1Null safety2.125 months agoGo to the documentation of google_maps_widget 1.0.1Download google_maps_widget 1.0.1 archive
1.0.0Null safety2.125 months agoGo to the documentation of google_maps_widget 1.0.0Download google_maps_widget 1.0.0 archive
0.0.9Null safety2.128 months agoGo to the documentation of google_maps_widget 0.0.9Download google_maps_widget 0.0.9 archive
0.0.8Null safety2.1213 months agoGo to the documentation of google_maps_widget 0.0.8Download google_maps_widget 0.0.8 archive
0.0.7Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.7Download google_maps_widget 0.0.7 archive
0.0.6Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.6Download google_maps_widget 0.0.6 archive
0.0.5Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.5Download google_maps_widget 0.0.5 archive
0.0.4Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.4Download google_maps_widget 0.0.4 archive
0.0.3Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.3Download google_maps_widget 0.0.3 archive
0.0.2Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.2Download google_maps_widget 0.0.2 archive
0.0.1Null safety2.1214 months agoGo to the documentation of google_maps_widget 0.0.1Download google_maps_widget 0.0.1 archive
44
likes
130
pub points
86%
popularity

Publisher

verified publisher iconrithik-dev.me

A Flutter package which can be used to make polylines(route) from a source to a destination, and also handle a driver's realtime location (if any) on the map.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Icon for licenses.MIT (LICENSE)

Dependencies

dio, flutter, google_maps_flutter

More

Packages that depend on google_maps_widget