globbing 0.1.20

  • README.md
  • Installing
  • Versions
  • --

globbing #

Globbing is a library for pattern matching based on wildcard characters.

Real examples of practical usage of globbing package can be found in file_utils package.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:


dependencies:
  globbing: ^0.1.20

2. Install it

You can install packages from the command line:

with pub:


$ pub get

Alternatively, your editor might support pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:


import 'package:globbing/globbing.dart';
  
Version Uploaded Documentation Archive
0.2.0 Aug 13, 2018 Go to the documentation of globbing 0.2.0 Download globbing 0.2.0 archive
0.1.20 Sep 11, 2014 Go to the documentation of globbing 0.1.20 Download globbing 0.1.20 archive
0.1.19 Jul 30, 2014 Go to the documentation of globbing 0.1.19 Download globbing 0.1.19 archive
0.1.18 May 27, 2014 Go to the documentation of globbing 0.1.18 Download globbing 0.1.18 archive
0.1.17 May 8, 2014 Go to the documentation of globbing 0.1.17 Download globbing 0.1.17 archive
0.1.16 May 8, 2014 Go to the documentation of globbing 0.1.16 Download globbing 0.1.16 archive
0.1.15 May 7, 2014 Go to the documentation of globbing 0.1.15 Download globbing 0.1.15 archive
0.1.14 May 7, 2014 Go to the documentation of globbing 0.1.14 Download globbing 0.1.14 archive
0.1.12 May 6, 2014 Go to the documentation of globbing 0.1.12 Download globbing 0.1.12 archive
0.1.11 May 5, 2014 Go to the documentation of globbing 0.1.11 Download globbing 0.1.11 archive

All 27 versions...

Awaiting analysis to complete.