global_configuration 1.5.0

Flutter Android iOS web

A flutter package for managing different configurations and making them available everythere inside the app.

Stable versions of global_configuration

Version Uploaded Documentation Archive
1.5.0 Jan 29, 2020 Go to the documentation of global_configuration 1.5.0 Download global_configuration 1.5.0 archive
1.4.0 Sep 16, 2019 Go to the documentation of global_configuration 1.4.0 Download global_configuration 1.4.0 archive
1.3.0 Aug 20, 2019 Go to the documentation of global_configuration 1.3.0 Download global_configuration 1.3.0 archive
1.2.0 Jul 25, 2019 Go to the documentation of global_configuration 1.2.0 Download global_configuration 1.2.0 archive
1.1.0 Jun 17, 2019 Go to the documentation of global_configuration 1.1.0 Download global_configuration 1.1.0 archive
1.0.0 Jun 1, 2019 Go to the documentation of global_configuration 1.0.0 Download global_configuration 1.0.0 archive
0.1.4 Dec 17, 2018 Go to the documentation of global_configuration 0.1.4 Download global_configuration 0.1.4 archive
0.1.3 Dec 9, 2018 Go to the documentation of global_configuration 0.1.3 Download global_configuration 0.1.3 archive
0.1.2 Nov 26, 2018 Go to the documentation of global_configuration 0.1.2 Download global_configuration 0.1.2 archive
0.1.1 Nov 25, 2018 Go to the documentation of global_configuration 0.1.1 Download global_configuration 0.1.1 archive
0.1.0 Nov 25, 2018 Go to the documentation of global_configuration 0.1.0 Download global_configuration 0.1.0 archive
0.0.2 Nov 25, 2018 Go to the documentation of global_configuration 0.0.2 Download global_configuration 0.0.2 archive
0.0.1 Nov 25, 2018 Go to the documentation of global_configuration 0.0.1 Download global_configuration 0.0.1 archive
29
likes
110
pub points
97%
popularity

A flutter package for managing different configurations and making them available everythere inside the app.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

aic7to@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, http

More

Packages that depend on global_configuration