gladstoriesengine 0.3.2
gladstoriesengine: ^0.3.2 copied to clipboard

The library for the Glad Stories Engine. This is an interactive fiction engine which can be used for editing and running your stories.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add gladstoriesengine

With Flutter:

 $ flutter pub add gladstoriesengine

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  gladstoriesengine: ^0.3.2

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gladstoriesengine/gladstoriesengine.dart';
5
likes
120
pub points
20%
popularity

The library for the Glad Stories Engine. This is an interactive fiction engine which can be used for editing and running your stories.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

gladimdim@gmail.com

License

MIT (LICENSE)

Dependencies

rxdart

More

Packages that depend on gladstoriesengine