gits_responsive 0.0.1 copy "gits_responsive: ^0.0.1" to clipboard
gits_responsive: ^0.0.1 copied to clipboard

A Flutter package for building responsive Flutter applications with support for breakpoints on mobile, tablet, and desktop.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add gits_responsive

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  gits_responsive: ^0.0.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gits_responsive/gits_responsive.dart';
0
likes
160
pub points
8%
popularity

Publisher

verified publishergits.id

A Flutter package for building responsive Flutter applications with support for breakpoints on mobile, tablet, and desktop.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (license)

Dependencies

flutter

More

Packages that depend on gits_responsive