gif_ani 0.0.2
gif_ani: ^0.0.2 copied to clipboard

a flutter plugin to control gif animation.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  gif_ani: ^0.0.2

2. Install it

You can install packages from the command line:

with pub:

$ pub get

with Flutter:

$ flutter pub get

Alternatively, your editor might support pub get or flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:gif_ani/gif_ani.dart';
7
likes
60
pub points
69%
popularity

a flutter plugin to control gif animation.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

1451784145@qq.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on gif_ani