getwidget 2.0.4
getwidget: ^2.0.4 copied to clipboard

GetWidget is open source library that come with pre-build 1000+ UI components. It makes development faster & more enjoyable. You can customize the component as per your need.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add getwidget

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  getwidget: ^2.0.4

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:getwidget/getwidget.dart';
863
likes
120
pub points
97%
popularity

Publisher

getwidget.dev

GetWidget is open source library that come with pre-build 1000+ UI components. It makes development faster & more enjoyable. You can customize the component as per your need.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on getwidget