get_file_contents_from 0.0.5
get_file_contents_from: ^0.0.5 copied to clipboard

Package that provides all contents from the directory provided.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add get_file_contents_from

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  get_file_contents_from: ^0.0.5

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:get_file_contents_from/get_file_contents_from.dart';
4
likes
110
pub points
29%
popularity

Package that provides all contents from the directory provided.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on get_file_contents_from