geodata 0.7.1
geodata: ^0.7.1 copied to clipboard

A geospatial client to read GeoJSON and other geospatial data sources.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add geodata

With Flutter:

 $ flutter pub add geodata

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  geodata: ^0.7.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:geodata/geodata.dart';
2
likes
130
pub points
24%
popularity

Publisher

navibyte.com

A geospatial client to read GeoJSON and other geospatial data sources.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-3-Clause (LICENSE)

Dependencies

attributes, datatools, equatable, geocore, meta, synchronized

More

Packages that depend on geodata