geocoding 2.0.1
geocoding: ^2.0.1 copied to clipboard

A Flutter Geocoding plugin which provides easy geocoding and reverse-geocoding features.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add geocoding

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  geocoding: ^2.0.1

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:geocoding/geocoding.dart';
300
likes
115
pub points
99%
popularity

Publisher

baseflow.com

A Flutter Geocoding plugin which provides easy geocoding and reverse-geocoding features.

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, geocoding_platform_interface

More

Packages that depend on geocoding