gelbooru 4.0.0 copy "gelbooru: ^4.0.0" to clipboard
gelbooru: ^4.0.0 copied to clipboard

A universal package for connectiong ot various gelbooru based imageboards.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add gelbooru

With Flutter:

 $ flutter pub add gelbooru

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  gelbooru: ^4.0.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gelbooru/gelbooru.dart';
0
likes
150
pub points
41%
popularity

Publisher

verified publisherprojetretro.io

A universal package for connectiong ot various gelbooru based imageboards.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (license)

Dependencies

http, meta, xml

More

Packages that depend on gelbooru