gallery_saver 2.3.0 copy "gallery_saver: ^2.3.0" to clipboard
gallery_saver: ^2.3.0 copied to clipboard

outdated

Saves images and videos from network or temporary file to external storage. Both images and videos will be visible in Android Gallery and iOS Photos.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add gallery_saver

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  gallery_saver: ^2.3.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:gallery_saver/gallery_saver.dart';
441
likes
0
pub points
99%
popularity

Publisher

unverified uploader

Saves images and videos from network or temporary file to external storage. Both images and videos will be visible in Android Gallery and iOS Photos.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, http, path, path_provider

More

Packages that depend on gallery_saver