fuzzy 0.4.0-nullsafety.0
fuzzy: ^0.4.0-nullsafety.0 copied to clipboard

Fuzzy search in Dart. Initially a code conversion, subset of Fuse.js.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add fuzzy

With Flutter:

 $ flutter pub pub add fuzzy

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  fuzzy: ^0.4.0-nullsafety.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fuzzy/fuzzy.dart';
49
likes
130
pub points
90%
popularity

Publisher

borges.dev

Fuzzy search in Dart. Initially a code conversion, subset of Fuse.js.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

latinize

More

Packages that depend on fuzzy