fuzzy 0.3.0
fuzzy: ^0.3.0 copied to clipboard

Fuzzy search in Dart. initially translated from Fuse.js.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add fuzzy

With Flutter:

 $ flutter pub add fuzzy

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  fuzzy: ^0.3.0

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fuzzy/fuzzy.dart';
58
likes
100
pub points
89%
popularity

Publisher

borges.dev

Fuzzy search in Dart. initially translated from Fuse.js.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

latinize, meta

More

Packages that depend on fuzzy