future_loading_dialog 0.2.1
future_loading_dialog: ^0.2.1 copied to clipboard

Easy to use adaptive loading dialog to visualize a Dart Future.

Stable versions of future_loading_dialog

VersionMin Dart SDKUploadedDocumentationArchive
0.2.1Null safety2.12Jun 8, 2021Go to the documentation of future_loading_dialog 0.2.1Download future_loading_dialog 0.2.1 archive
0.2.0Null safety2.12Jun 8, 2021Go to the documentation of future_loading_dialog 0.2.0Download future_loading_dialog 0.2.0 archive
0.1.22.10Dec 22, 2020Go to the documentation of future_loading_dialog 0.1.2Download future_loading_dialog 0.1.2 archive
0.1.12.10Dec 22, 2020Go to the documentation of future_loading_dialog 0.1.1Download future_loading_dialog 0.1.1 archive
0.1.02.10Dec 22, 2020Go to the documentation of future_loading_dialog 0.1.0Download future_loading_dialog 0.1.0 archive
1
likes
90
pub points
88%
popularity

Publisher

famedly.com

Easy to use adaptive loading dialog to visualize a Dart Future.

Homepage
Repository (missing)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on future_loading_dialog