full_text_search 0.5.5
full_text_search: ^0.5.5 copied to clipboard

Flutter Android iOS web

Full-text search that takes advantages of isolates to prevent locking the main thread

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  full_text_search: ^0.5.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:full_text_search/full_text_search.dart';
3
likes
80
pub points
77%
popularity

Publisher

sunnyapp.co

Full-text search that takes advantages of isolates to prevent locking the main thread

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD (LICENSE)

Dependencies

collection, equatable, flutter, logging, meta, sunny_dart

More

Packages that depend on full_text_search