front_end 0.1.29
front_end: ^0.1.29 copied to clipboard

discontinued

Front end for compilation of Dart code.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  front_end: ^0.1.29

2. Install it

You can install packages from the command line:

with pub:

$ dart pub get

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.