freerasp 0.0.2 copy "freerasp: ^0.0.2" to clipboard
freerasp: ^0.0.2 copied to clipboard

outdated

freeRASP is a Community-driven In-App Protection and User Safety suite.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add freerasp

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  freerasp: ^0.0.2

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:freerasp/android/android_callback.dart';
import 'package:freerasp/android/android_config.dart';
import 'package:freerasp/ios/ios_callback.dart';
import 'package:freerasp/ios/ios_config.dart';
import 'package:freerasp/talsec_app.dart';
import 'package:freerasp/talsec_callback.dart';
import 'package:freerasp/talsec_config.dart';
362
likes
0
pub points
96%
popularity

Publisher

verified publishertalsec.app

freeRASP is a Community-driven In-App Protection and User Safety suite.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on freerasp