framy_annotation 0.1.5+1 copy "framy_annotation: ^0.1.5+1" to clipboard
framy_annotation: ^0.1.5+1 copied to clipboard

Annotations for framy_generator. This package does nothing without framy_generator.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add framy_annotation

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  framy_annotation: ^0.1.5+1

Alternatively, your editor might support dart pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:framy_annotation/framy_annotation.dart';
28
likes
40
pub points
31%
popularity

Publisher

verified publisherfidev.io

Annotations for framy_generator. This package does nothing without framy_generator.

Homepage
Repository (GitHub)
View/report issues

License

LGPL-3.0 (LICENSE)

More

Packages that depend on framy_annotation