frame 1.0.0
frame: ^1.0.0 copied to clipboard

Flutter Android iOS web

A simple framework for state management in Flutter.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  frame: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:frame/frame.dart';
1
likes
70
pub points
5%
popularity

A simple framework for state management in Flutter.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

hackettice@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on frame