foursquare 0.1.0
foursquare: ^0.1.0 copied to clipboard

Foursquare for Dart and Flutter, enabling location-based experiences for mobile, web, and server applications.

Stable versions of foursquare

Version Min Dart SDK Uploaded Documentation Archive
0.1.0 2.1 Jul 27, 2020 Go to the documentation of foursquare 0.1.0 Download foursquare 0.1.0 archive
0.0.4 2.1 Jul 27, 2020 Go to the documentation of foursquare 0.0.4 Download foursquare 0.0.4 archive
0.0.2 2.1 Jul 9, 2019 Go to the documentation of foursquare 0.0.2 Download foursquare 0.0.2 archive
0.0.1+2 2.1 Apr 11, 2019 Go to the documentation of foursquare 0.0.1+2 Download foursquare 0.0.1+2 archive
0.0.1+1 2.0 (dev) Mar 30, 2019 Go to the documentation of foursquare 0.0.1+1 Download foursquare 0.0.1+1 archive
0.0.1 2.0 (dev) Mar 30, 2019 Go to the documentation of foursquare 0.0.1 Download foursquare 0.0.1 archive
6
likes
80
pub points
60%
popularity

Publisher

matthewhuie.com

Foursquare for Dart and Flutter, enabling location-based experiences for mobile, web, and server applications.

Homepage

Documentation

API reference

License

MIT (LICENSE)

Dependencies

http

More

Packages that depend on foursquare