forui_firebase_ui_oauth_facebook 0.1.0
forui_firebase_ui_oauth_facebook: ^0.1.0 copied to clipboard
Firebase UI widgets for authentication & OAuth.
0.1.0 #
Note: This release has breaking changes.
- FIX: bump FlutterFire dependencies & fix CI (#552). (0e6d85bf)
- FIX: bump FF dependencies to latest (#526). (9f355bfc)
- FIX: bump FF dependencies to latest (#520). (ac4f1fdd)
- FIX: replace deprecated API and bump FlutterFire dependencies (#453). (530be48a)
- FEAT: Require Dart 3.9 (#618). (80a27122)
- FEAT: upgrade all packages min SDK to Dart 3.5 (#616). (1535fac4)
- FEAT: upgrade all packages min SDK to Dart 3.5 (#615). (aefa711a)
- FEAT: update FlutterFire dependencies to the latest (#580). (acef6d3c)
- FEAT(auth): upgrade flutter_facebook_auth dependency and use limited/classic login depending on ATT status (#553). (c3acdba7)
- FEAT: bump FlutterFire dependencies 2024-09-30 (#407). (d72ce8e3)
- FEAT: update dependency constraints to
sdk: '>=2.18.0 <4.0.0'flutter: '>=3.3.0'(#10946). (9c2906d5) - FEAT: update librairies to be compatible with Flutter 3.10.0 (#10944). (6a6b02b1)
- FEAT: bump dart sdk constraint to 2.18 (#10618). (882d9205)
- FEAT(ui_shared): extract common widgets to a shared library (#10620). (79f76d3a)
- FEAT(ui): add firebase_ui_auth and oauth providers (#9343). (2d2db74d)
- DOCS(ui_auth): Fixed typo in firebase_ui_oauth packages for firebase_ui_auth package. (#9931). (9de6a764)
- BREAKING FEAT: bump FlutterFire dependencies & remove deprecated API (#529). (7650921e)
0.1.0 #
- Initial release of
forui_firebase_ui_oauth_facebook: Forui-compatible Facebook OAuth provider for the Firebase UI Forui port.