fluwx 3.6.1+2
fluwx: ^3.6.1+2 copied to clipboard

The capability of implementing WeChat SDKs in Flutter. With Fluwx, developers can use WeChatSDK easily, such as sharing, payment, lanuch mini program and etc.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add fluwx

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  fluwx: ^3.6.1+2

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:fluwx/fluwx.dart';
70
likes
95
pub points
94%
popularity

The capability of implementing WeChat SDKs in Flutter. With Fluwx, developers can use WeChatSDK easily, such as sharing, payment, lanuch mini program and etc.

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache-2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on fluwx