fluttercirculardatetimepicker 1.0.1
fluttercirculardatetimepicker: ^1.0.1

Flutter Android iOS web

A new Flutter package CircularDateTimePicker created by suryadevsingh.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  fluttercirculardatetimepicker: ^1.0.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:fluttercirculardatetimepicker/fluttercirculardatetimepicker.dart';
1
likes
90
pub points
17%
popularity

A new Flutter package CircularDateTimePicker created by suryadevsingh.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

suryadevsingh24032000@gmail.com

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on fluttercirculardatetimepicker