flutter_wordpress 0.2.1
flutter_wordpress: ^0.2.1 copied to clipboard

This library uses WordPress REST-API-V2 to provide a way for your application to interact with your WordPress website.

Stable versions of flutter_wordpress

VersionMin Dart SDKUploadedDocumentationArchive
0.2.12.0Apr 26, 2020Go to the documentation of flutter_wordpress 0.2.1Download flutter_wordpress 0.2.1 archive
0.2.02.0Apr 21, 2020Go to the documentation of flutter_wordpress 0.2.0Download flutter_wordpress 0.2.0 archive
0.1.42.0(dev)Feb 28, 2019Go to the documentation of flutter_wordpress 0.1.4Download flutter_wordpress 0.1.4 archive
0.1.32.0(dev)Feb 27, 2019Go to the documentation of flutter_wordpress 0.1.3Download flutter_wordpress 0.1.3 archive
0.1.22.0(dev)Feb 16, 2019Go to the documentation of flutter_wordpress 0.1.2Download flutter_wordpress 0.1.2 archive
0.1.12.0(dev)Feb 15, 2019Go to the documentation of flutter_wordpress 0.1.1Download flutter_wordpress 0.1.1 archive
0.0.12.0(dev)Feb 12, 2019Go to the documentation of flutter_wordpress 0.0.1Download flutter_wordpress 0.0.1 archive
94
likes
70
pub points
86%
popularity

Publisher

dsi.dev

This library uses WordPress REST-API-V2 to provide a way for your application to interact with your WordPress website.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, http, meta

More

Packages that depend on flutter_wordpress