flutter_window_close 1.0.0 copy "flutter_window_close: ^1.0.0" to clipboard
flutter_window_close: ^1.0.0 copied to clipboard

Let your Flutter app has a chance to confirm if the user wants to close your app.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_window_close

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_window_close: ^1.0.0

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_window_close/flutter_window_close.dart';
76
likes
140
pub points
94%
popularity

Publisher

verified publisherzonble.net

Let your Flutter app has a chance to confirm if the user wants to close your app.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, flutter_web_plugins

More

Packages that depend on flutter_window_close