flutter_view_tools 1.0.5

Flutter Android iOS web

Flutter Dart tools library for flutter-view. These widgets allow some extra functionality for flutter-view, and are highly recommended for your flutter-view projects.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_view_tools: ^1.0.5

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_view_tools/flutter_view_tools.dart';
0
likes
95
pub points
26%
popularity

Flutter Dart tools library for flutter-view. These widgets allow some extra functionality for flutter-view, and are highly recommended for your flutter-view projects.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

christian.vogel@nineconnections.com

License

BSD (LICENSE)

Dependencies

flutter, scoped_model

More

Packages that depend on flutter_view_tools