Package to manage Flutter versioning.
Getting Started #
This is a work in progress, not intended for use yet.
[0.0.1] - 04/16/2018 #
- Initial release, test reading Android build.gradle
Use this package as a library
1. Depend on it
Add this to your package's pubspec.yaml file:
dependencies: flutter_update_version: ^0.0.20
2. Install it
You can install packages from the command line:
$ pub get
$ flutter pub get
Alternatively, your editor might support
pub get or
flutter pub get.
Check the docs for your editor to learn more.
Describes how popular the package is relative to other packages. [more]
Code health derived from static analysis. [more]
Reflects how tidy and up-to-date the package is. [more]
Weighted score of the above. [more]
The package version is not analyzed, because it does not support Dart 2. Until this is resolved, the package will receive a health and maintenance score of 0.
Analysis issues and suggestions
Support Dart 2 in
The SDK constraint in
pubspec.yaml doesn't allow the Dart 2.0.0 release. For information about upgrading it to be Dart 2 compatible, please see https://dart.dev/dart-2#migration.
|Dart SDK||>=1.8.0 <2.0.0|