flutter_update_dialog 1.0.0

Flutter Android iOS web

A beautiful application version update dialog for flutter.You can customize your own version update pop-up window!

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_update_dialog: ^1.0.0

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_update_dialog/flutter_update_dialog.dart';
3
likes
110
pub points
53%
popularity

Publisher

xuexiangjys.club

A beautiful application version update dialog for flutter.You can customize your own version update pop-up window!

Repository (GitHub)
View/report issues

Documentation

API reference

License

Apache 2.0 (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_update_dialog