flutter_twitter_login 1.1.0
flutter_twitter_login: ^1.1.0 copied to clipboard

A Flutter plugin for allowing users to authenticate with native Android & iOS Twitter login SDKs.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_twitter_login

This will add a line like this to your package's pubspec.yaml (and run an implicit flutter pub get):

dependencies:
  flutter_twitter_login: ^1.1.0

Alternatively, your editor might support or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_twitter_login/flutter_twitter_login.dart';
33
likes
90
pub points
87%
popularity

Publisher

iiro.dev

A Flutter plugin for allowing users to authenticate with native Android & iOS Twitter login SDKs.

Repository (GitHub)
View/report issues

Documentation

API reference

License

BSD-2-Clause (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_twitter_login