flutter_trianglify 0.0.7
flutter_trianglify: ^0.0.7 copied to clipboard

Flutter library to generate beautiful triangle art views for android and ios.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_trianglify

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_trianglify: ^0.0.7

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_trianglify/flutter_trianglify.dart';
9
likes
85
pub points
0%
popularity

Flutter library to generate beautiful triangle art views for android and ios.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

jmonga98@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_trianglify