flutter_switch 0.3.1
flutter_switch: ^0.3.1 copied to clipboard

A custom switch widget that can have a custom height and width, borders, border radius, colors, toggle size, custom text and icons inside the toggle.

Use this package as a library

Depend on it

Run this command:

With Flutter:

 $ flutter pub add flutter_switch

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):


dependencies:
  flutter_switch: ^0.3.1

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_switch/flutter_switch.dart';
103
likes
130
pub points
97%
popularity

A custom switch widget that can have a custom height and width, borders, border radius, colors, toggle size, custom text and icons inside the toggle.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

nickrgamer04@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_switch