flutter_svg_opt 0.0.2 copy "flutter_svg_opt: ^0.0.2" to clipboard
flutter_svg_opt: ^0.0.2 copied to clipboard

A command-line tool which help flutter_svg to reorder **<defs>** on right order.

Flutter Svg Opt #

A command-line tool which help flutter_svg to reorder on right order.

Notice: you might want to backup all svgs to prevent any corruptions...

Because of the issue. Here is the basic example: use flutter_svg_opt as dev dependency, and run flutter pub run flutter_svg_opt:main (will change all svgs under assets by default).

1
likes
120
pub points
51%
popularity

Publisher

unverified uploader

A command-line tool which help flutter_svg to reorder **<defs>** on right order.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

args, path, xml

More

Packages that depend on flutter_svg_opt