flutter_stripe_web 4.0.1 copy "flutter_stripe_web: ^4.0.1" to clipboard
flutter_stripe_web: ^4.0.1 copied to clipboard

Stripe sdk bindings for the Flutter web platform. This package contains the implementation of the platform interface for web.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_stripe_web

With Flutter:

 $ flutter pub add flutter_stripe_web

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_stripe_web: ^4.0.1

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_stripe_web/flutter_stripe_web.dart';
38
likes
0
pub points
97%
popularity

Publisher

verified publisherflutterstripe.io

Stripe sdk bindings for the Flutter web platform. This package contains the implementation of the platform interface for web.

Repository (GitHub)
View/report issues

License

unknown (LICENSE)

Dependencies

flutter, flutter_web_plugins, freezed_annotation, js, stripe_js, stripe_platform_interface

More

Packages that depend on flutter_stripe_web