flutter_stripe_payment 0.0.12

Flutter Android iOS

Add Stripe to your Flutter Application to Accept Card Payments Using Payment Intents with Strong SCA 3DS Compliance

0.0.12 #

  • Stripe Version Upgrade

0.0.11 #

  • Fixed Payment Intent Confirm Bug in iOS

0.0.10 #

  • Stripe Android Update to Latest

0.0.9 #

  • BREAKING CHANGES: Use object reference instead of static reference when making calls. See example
  • Added OnCancel callback for iOS
  • Stripe Upgrade to Latest Versions

0.0.8 #

  • Stripe Upgrade to Latest Versions

0.0.7 #

  • Android Gradle Upgrade to 5.6.4
  • Stripe Upgrade to Latest Versions
  • Minimum iOS 10 Required

0.0.6 #

  • Android Activity Bug Fix

0.0.5 #

  • iOS Stripe Pods Update to 17.0.1

0.0.4 #

  • Android Implementation

0.0.3 #

  • edit example

0.0.2 #

  • added setup Payment Intents for Future Payments

0.0.1 #

  • initial release
10
likes
100
pub points
76%
popularity

Add Stripe to your Flutter Application to Accept Card Payments Using Payment Intents with Strong SCA 3DS Compliance

Homepage
Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

eopeter@gmail.com

License

MIT (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_stripe_payment