flutter_store 1.0.0+4

Flutter Android iOS web

flutter_stores is simple state management for Flutter inspired by Flutter itself. It is clean and simple state management solution without any boilerplate.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_store: ^1.0.0+4

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_store/flutter_store.dart';
3
likes
100
pub points
48%
popularity

flutter_stores is simple state management for Flutter inspired by Flutter itself. It is clean and simple state management solution without any boilerplate.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

umenokin@gmail.com

License

MIT (LICENSE)

Dependencies

flutter, meta

More

Packages that depend on flutter_store