flutter_state_notifier 0.7.0
flutter_state_notifier: ^0.7.0 copied to clipboard

Flutter bindings for state_notifier, such as StateNotifierProvider and StateNotiferBuilder

Stable versions of flutter_state_notifier

Version Min Dart SDK Uploaded Documentation Archive
0.7.0 Null safety 2.12 (beta) Feb 20, 2021 Go to the documentation of flutter_state_notifier 0.7.0 Download flutter_state_notifier 0.7.0 archive
0.6.1 2.1 Aug 3, 2020 Go to the documentation of flutter_state_notifier 0.6.1 Download flutter_state_notifier 0.6.1 archive
0.6.0 2.1 Jul 28, 2020 Go to the documentation of flutter_state_notifier 0.6.0 Download flutter_state_notifier 0.6.0 archive
0.4.2 2.1 Apr 30, 2020 Go to the documentation of flutter_state_notifier 0.4.2 Download flutter_state_notifier 0.4.2 archive
0.4.1 2.1 Apr 18, 2020 Go to the documentation of flutter_state_notifier 0.4.1 Download flutter_state_notifier 0.4.1 archive
0.4.0 2.1 Mar 16, 2020 Go to the documentation of flutter_state_notifier 0.4.0 Download flutter_state_notifier 0.4.0 archive
0.3.0 2.1 Mar 8, 2020 Go to the documentation of flutter_state_notifier 0.3.0 Download flutter_state_notifier 0.3.0 archive
0.2.0 2.1 Mar 6, 2020 Go to the documentation of flutter_state_notifier 0.2.0 Download flutter_state_notifier 0.2.0 archive
0.1.0+1 2.1 Mar 6, 2020 Go to the documentation of flutter_state_notifier 0.1.0+1 Download flutter_state_notifier 0.1.0+1 archive
0.1.0 2.1 Mar 6, 2020 Go to the documentation of flutter_state_notifier 0.1.0 Download flutter_state_notifier 0.1.0 archive
37
likes
130
pub points
93%
popularity

Flutter bindings for state_notifier, such as StateNotifierProvider and StateNotiferBuilder

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

flutter, meta, provider, state_notifier

More

Packages that depend on flutter_state_notifier