flutter_responsive_ui 0.1.2

Flutter Android iOS web

This flutter package allows you to resize font responsively and get to know what kind of device the app is running on.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_responsive_ui: ^0.1.2

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_responsive_ui/flutter_responsive_ui.dart';
4
likes
110
pub points
55%
popularity

This flutter package allows you to resize font responsively and get to know what kind of device the app is running on.

Repository (GitHub)
View/report issues

Documentation

API reference

Uploader

simon.braillard@gmail.com

License

BSD (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_responsive_ui