flutter_required_field 0.1.1

Flutter Android iOS web

Package which allows require input from user.

Use this package as a library

1. Depend on it

Add this to your package's pubspec.yaml file:

dependencies:
  flutter_required_field: ^0.1.1

2. Install it

You can install packages from the command line:

with Flutter:

$ flutter pub get

Alternatively, your editor might support flutter pub get. Check the docs for your editor to learn more.

3. Import it

Now in your Dart code, you can use:

import 'package:flutter_required_field/flutter_required_field.dart';
0
likes
60
pub points
6%
popularity

Publisher

dart.nogipx.ru

Package which allows require input from user.

Repository (GitLab)
View/report issues

License

MIT (LICENSE)

Dependencies

flutter, rxdart

More

Packages that depend on flutter_required_field