flutter_publitio 1.0.5
flutter_publitio: ^1.0.5 copied to clipboard

discontinued

Publit.io plugin for Flutter, allowing uploading, hosting and delivering media assets images and videos.

Use this package as a library

Depend on it

Run this command:

With Dart:

 $ dart pub add flutter_publitio

With Flutter:

 $ flutter pub add flutter_publitio

This will add a line like this to your package's pubspec.yaml (and run an implicit dart pub get):

dependencies:
  flutter_publitio: ^1.0.5

Alternatively, your editor might support dart pub get or flutter pub get. Check the docs for your editor to learn more.

Import it

Now in your Dart code, you can use:

import 'package:flutter_publitio/flutter_publitio.dart';
3
likes
0
pub points
52%
popularity

Publit.io plugin for Flutter, allowing uploading, hosting and delivering media assets images and videos.

Repository (GitHub)
View/report issues

Documentation

API reference

License

unknown (LICENSE)

Dependencies

flutter

More

Packages that depend on flutter_publitio