flutter_pty 0.4.0 copy "flutter_pty: ^0.4.0" to clipboard
flutter_pty: ^0.4.0 copied to clipboard

Pty for Flutter. Provides the ability to create processes with pseudo terminal file descriptors.

Stable versions of flutter_pty

VersionMin Dart SDKUploadedDocumentationArchive
0.4.0Null safety3.09 months agoGo to the documentation of flutter_pty 0.4.0Download flutter_pty 0.4.0 archive
0.3.1Null safety2.1617 months agoDownload flutter_pty 0.3.1 archive
0.3.0Null safety2.1621 months agoDownload flutter_pty 0.3.0 archive
0.2.0Null safety2.1621 months agoDownload flutter_pty 0.2.0 archive
0.1.1Null safety2.1622 months agoDownload flutter_pty 0.1.1 archive
0.1.0Null safety2.1622 months agoDownload flutter_pty 0.1.0 archive
0.0.7Null safety2.1622 months agoDownload flutter_pty 0.0.7 archive
0.0.6Null safety2.1622 months agoDownload flutter_pty 0.0.6 archive
0.0.5Null safety2.1622 months agoDownload flutter_pty 0.0.5 archive
0.0.4Null safety2.1722 months agoDownload flutter_pty 0.0.4 archive
0.0.1Null safety2.1722 months agoDownload flutter_pty 0.0.1 archive
15
likes
130
pub points
85%
popularity

Publisher

verified publisherterminal.studio

Pty for Flutter. Provides the ability to create processes with pseudo terminal file descriptors.

Repository (GitHub)
View/report issues

Documentation

API reference

License

MIT (LICENSE)

Dependencies

ffi, flutter

More

Packages that depend on flutter_pty